possibilté d'affichage du contenu d'une cellule

M

michel

Guest
Suite à une première demande un des experts du site m'a proposé la formule suivante qui fonctionne remarquablement bien :
exemple proposé sur la plage de cellule B22:B26
=SI(NB(B22:B26)>0;SOMME(B22:B26)/NB(B22:B26)*5;' pas de note').
Cette formule permet, sur une notation plafonnée à 5 critères maximum, de renvoyer quelque soit le nombre de critères effectivement notés une note globale sur 20 (la note maximale d'un critère étant 4).
En cas d'absence totale de notation, la formule renvoie ' pas de note'.
Serait-il possible d'améliorer ce 'pas de note' par l'affichage du contenu du cellule donnée (dans mon cas ce serait une référence de date )??
 

Charly2

Nous a quittés en 2006
Repose en paix
Bonjour Michel, le forum,

Si j'ai bien compris ta demande, la date se trouve dans une cellule fixée une fois pour toute. Si c'est le cas tu modifies ta formule de la façon suivante, en admettant que la date se trouve dans la cellule A1 :

=SI(NB(B22:B26)>0;SOMME(B22:B26)/NB(B22:B26)*5;$A$1).

Ainsi tu peux recopier sans difficulté ta formule dans différentes colonnes, la condition 'sinon' du SI restera la même.

En espérant avoir répondu à ta demande.

Amicalement
Charly
 

Discussions similaires

Statistiques des forums

Discussions
300 890
Messages
1 988 170
Membres
210 094
dernier inscrit
Ratahiry