Mfc

tany

XLDnaute Occasionnel
Bonjour à tous,

je ne trouve pas la bonne formule...
ni dans le forum où je cherche mal sans doute.
J' ai un tableau de noms dans a1:b10
Au fur et a mesure que je les saisis dans la colonne D1:D10
j'aimerai que la MCF les colore dans ce tableau A1:B10
Cela doit être possible mais je ne trouve pas ! ! !
merci d'avance et bonne journée.
 

Pièces jointes

  • extany.xlsx
    7.5 KB · Affichages: 38

JNP

XLDnaute Barbatruc
Re : Mfc

Bonjour Tany :),
Sélectionne A1:B10 et dans ta MFC, choisi "Utiliser une formule..." et colle
Code:
=NB.SI($D$1:$D$10;A1)>0
Bonne soirée :cool:
Ajout : Bonjour Hasco, bises Mireille, belle colision !...
 
Dernière édition:
G

Guest

Guest
Re : Mfc

Bonjour,

Sélectionner A1:B10.
Onglet Accueuil/Groupe Style/Bouton mise en forme conditionnelle
Gérer les règles
Nouvelle règles
Utiliser une formule.....

Saisir la formule suivante:
Code:
=NB.SI($D$1:$D$10;A1)>0
Choisir le format
Appliquer
Fermer la fenêtre

A+

[Edit] hello JNP;-)
 

mth

XLDnaute Barbatruc
Re : Mfc

Bonjour,

Pout ta MFC, tu peux essayer une formule du type :

Code:
=OU(NB.SI($D:$D;$A1)>0;NB.SI($D:$D;$B1)>0)

Bien à toi,

mth

Edit: Encore un métro de retard moi .... mais tellement contente de vous croiser :)
Bise JNP :)
et Bisou Gérard (suis encore sous l'effet arc-en-ciel ;))
M
 
Dernière édition:

tany

XLDnaute Occasionnel
Re : Mfc

Rebonjour,

Merci à tous, ça marche au poil ! LOL
Votre fichier, vaucluse immo est très intéressant
Si on veut que n'importe quelles saisies entre les colonnes A et D puissent agir de même comment modifier la formule.
Dit autrement, que la saisie soit en A ou B ou C ou D la ligne devrait se colorer entièrement ?
Merci bien. amicalement.
 

Discussions similaires

Réponses
21
Affichages
1 K

Statistiques des forums

Discussions
299 706
Messages
1 978 622
Membres
206 310
dernier inscrit
koumb