XL 2019 MFC ? Modification de ce jour pour complément d’informations

Frérot

XLDnaute Nouveau
Bonjour
je cherche à faire un tableau pour le suivi de glycémie .
A1 70 mg/dl a 100 mg/dl
B1 « normale »
c1 remplissage de la cellule C1 en vert

A1 101 mg/dl a 125 mg/dl
B1 « modėrėe »
c1 remplissage de la cellule C1en jaune

A1 126mg/dl a 150 mg/dl
B1« haute »
c1 remplissage de la cellule C1en rouge

je ne sais pas écrire une formule simple et correct
par avance merci d’une aide
j´ai fait une MFC en utilisant Entre ?
cordialement
 
Dernière édition:

GALOUGALOU

XLDnaute Accro
re
j'ai fait une réponse rapide dans le 1er fil, ma réponse n'était pas bien adaptée à votre demande
je vous propose la solution ci-dessous
pour la cellule B1
VB:
=SI(ET(A1>=70;A1<=100);"Normale";SI(ET(A1>=101;A1<=125);"Modérée";SI(ET(A1>=126;A1<=150);"Haute";"")))
pour la cellule c1 pour la couleur rouge
Code:
=ET(A1<>"";A1>=121;A1<=150)
adapter pour les autres couleurs
cdt galougalou
 

Pièces jointes

  • mfc3.xlsx
    10 KB · Affichages: 13

Frérot

XLDnaute Nouveau
re
j'ai fait une réponse rapide dans le 1er fil, ma réponse n'était pas bien adaptée à votre demande
je vous propose la solution ci-dessous
pour la cellule B1
VB:
=SI(ET(A1>=70;A1<=100);"Normale";SI(ET(A1>=101;A1<=125);"Modérée";SI(ET(A1>=126;A1<=150);"Haute";"")))
pour la cellule c1 pour la couleur rouge
Code:
=ET(A1<>"";A1>=121;A1<=150)
adapter pour les autres couleurs
cdt galougalou
bonsoir
merci je vais mettre en pratique
bonne soirée et encore
cordialement frérot
 

Statistiques des forums

Discussions
299 792
Messages
1 979 142
Membres
206 585
dernier inscrit
ile.kk