Autres j'ai un bug SVP sur une recherche verticale ! excel 97-2003

hervoul

XLDnaute Occasionnel
Bonjour à tous,
J'ai une "petite usine à gaz", et j'ai un p... de bug dans une recherche verticale.
la recherche me trouve une valeur qui ne correspond pas à la colonne...je m'arrache les cheveux. Si quelqu'un peut y jeter un œil svp...🙏
c'est dans l'onglet "calculs", ligne G17 à G20...
Merci bcp.
PS : rien ne presse
RVoul
 

Pièces jointes

  • fichier calculs Relais_vitesse 2023.xls
    331 KB · Affichages: 7

ALS35

XLDnaute Occasionnel
Bonjour,

Dans la dernière partie de ta formule peut-être remplacer la colonne E par la colonne F
=SI(F17="";"";SI($A2=1;RECHERCHEV(F17;baremes!$E$4:$G$28;3);RECHERCHEV(F17;baremes!$F$4:$G$28;2)))

Tu dois également avoir le même souci dans les cellules C7 à F7 ?

Cordialement
 

Statistiques des forums

Discussions
303 823
Messages
2 014 450
Membres
219 929
dernier inscrit
Driceros