format de dates

A

albert

Guest
bonjour,
je voudrais remplacer les mois par leur chiffre correspondants... et obtenir une régularité dans le chiffre des années... est-ce possible avec une fonction automatique sur excel???

d'avance merci

28-May-2002
29-May-2002
30-May-2002
31-May-2002
03-juin-02
04-juin-02
05-juin-02
06-juin-02
07-juin-02
10-juin-02
11-juin-02
12-juin-02
13-juin-02
14-juin-02
17-juin-02
18-juin-02
19-juin-02
20-juin-02
21-juin-02
24-juin-02
25-juin-02
26-juin-02
27-juin-02
28-juin-02
01-juil-02
02-juil-02
03-juil-02
04-juil-02
05-juil-02
 
A

albert

Guest
j'ai finalement réussi à m'en sortir pour traduire les abréviations en anglais

la seule solution qui fonctionne bien, c'est :

- paramètres régionaux en anglais (pas besoin de fermer l'ordinateur pour faire fonctionner)
- formule appliquée sur la ligne correspondant au 31-12-1998 dans une colonne libre : 31/12/98 s'affiche automatiquement… glissé d'angle jusqu'au bas de la colonne de chiffres…. Et …. Miracle!!! Ça marche



=SI(JOUR(A1)>9,JOUR(A1),"0"&JOUR(A1))&"/"&SI(MOIS(A1)>9,MOIS(A1),"0"&MOIS(A1))&"/"&DROITE(CTXT(ANNEE(A1),0,1),2)
 

Discussions similaires

Réponses
13
Affichages
1 K