Fonction recherchev

Manu62

XLDnaute Impliqué
Bonjour,

J'utilise cette fonction de recherchev afin d'aller chercher des valeures dans d'autres onglets ou classeur excel et je remarque que :

si je n'ai pas la référence recherchée en 1ere colonne alors ma formule ne vas pas. y a t'il une parade.
Formule :
=SI(ESTNA(RECHERCHEV(A104;'[Provision 2005.xls]solde rc'!$A$2:$B$68;2;FAUX()));'0';RECHERCHEV(A104;'[Provision 2005.xls]solde rc'!$A$2:$B$68;2;FAUX()))

Merci

Manu62
 

Discussions similaires

Réponses
5
Affichages
654
Réponses
2
Affichages
796
Réponses
3
Affichages
1 K

Statistiques des forums

Discussions
300 999
Messages
1 989 232
Membres
210 428
dernier inscrit
AKlearning