XL 2016 EXTRAIRE

Seddiki_adz

XLDnaute Impliqué
Bonsoir
j'ai besoin d'aide de extraire des valeurs des donnes depuis tableau de l'onglet absence vers le tableau de l'onglet résultat suivant les critères en couleur vert
Merci
 

Pièces jointes

  • questionnaire3.xlsx
    17.6 KB · Affichages: 7
Solution
Bonjour à tous,

Formule matricielle à essayer:
VB:
=SIERREUR(INDEX(DECALER(ABSENCES!$F$1;1;EQUIV(A$14;ABSENCES!$G$1:$O$1;0);20);EQUIV(1;($B$9=ABSENCES!$E$2:$E$21)*($B$10=ABSENCES!$F$2:$F$21)*($B$11=ABSENCES!$C$2:$C$21)*($B$12=ABSENCES!$B$2:$B$21)*($B$13=ABSENCES!$A$2:$A$21);0));0)

JHA

JHA

XLDnaute Barbatruc
Bonjour à tous,

Formule matricielle à essayer:
VB:
=SIERREUR(INDEX(DECALER(ABSENCES!$F$1;1;EQUIV(A$14;ABSENCES!$G$1:$O$1;0);20);EQUIV(1;($B$9=ABSENCES!$E$2:$E$21)*($B$10=ABSENCES!$F$2:$F$21)*($B$11=ABSENCES!$C$2:$C$21)*($B$12=ABSENCES!$B$2:$B$21)*($B$13=ABSENCES!$A$2:$A$21);0));0)

JHA
 

Pièces jointes

  • questionnaire3.xlsx
    18.4 KB · Affichages: 10

Seddiki_adz

XLDnaute Impliqué
Bonjour à tous,

Formule matricielle à essayer:
VB:
=SIERREUR(INDEX(DECALER(ABSENCES!$F$1;1;EQUIV(A$14;ABSENCES!$G$1:$O$1;0);20);EQUIV(1;($B$9=ABSENCES!$E$2:$E$21)*($B$10=ABSENCES!$F$2:$F$21)*($B$11=ABSENCES!$C$2:$C$21)*($B$12=ABSENCES!$B$2:$B$21)*($B$13=ABSENCES!$A$2:$A$21);0));0)

JHA
Merci
excellent
si en veut dispatcher les donnée vers des onglet porte les nom des moins de la colonne A
 

Pièces jointes

  • questionnaire3 (1).xlsx
    19 KB · Affichages: 3

Statistiques des forums

Discussions
299 952
Messages
1 980 338
Membres
207 060
dernier inscrit
Maggie2401