Departager ex aequo

COMPET

XLDnaute Nouveau
Bonjour,

Je passe la main à l'équipe car je ne suis pas un Pro.
J'ai créer un tableau se composant de 5 compétitions, mon problème est le suivant, lorsque j'ai un ex aequo au total des 5 épreuves, je voudrais départager celui-ci en se référant au meilleur d'une des épreuves et là je suis perdu :confused:;. Je ne saurais pas lier mon fichier car celui-ci se trouve au Club, mais s'il le faut je le ferai demain.

Merci d'avance
 

ntan-évindi

XLDnaute Occasionnel
Re : Departager ex aequo

Bonjour à toutes et à tous,

C'est certain qu'avec un fichier exemple cela aiderait à te proposer une solution.

Essaye avec la formule Rang.

Regarde le fichier ci-joint.

Cordialement.

Ntang
 

Pièces jointes

  • Rang.xls
    13.5 KB · Affichages: 102
  • Rang.xls
    13.5 KB · Affichages: 107
  • Rang.xls
    13.5 KB · Affichages: 100

COMPET

XLDnaute Nouveau
Re : Departager ex aequo

Bonjour

Merci d'avoir répondu rapidement à ma question, j'utilise déjà la formule rang qui me donne le classement avec l'ex aequo comme toi ds la Col H, ce que je cherche c'est une formule dans le genre : si ex aequo dans Col H alors ajouter résultat de la colonne "epreuve 2" par exemple.

Cordialement
 

CISCO

XLDnaute Barbatruc
Re : Departager ex aequo

Bonjour à tous

Peut être peux tu faire avec, en G3, pour donner plus de poids à l'épreuve 2.
Code:
=SOMME(C3:F3)+D3/100000

en modifiant le format de cette colonne pour n'afficher que les chiffres avant la virgule.

Si les deux équipes ont aussi obtenues le même résultat à l'épreuve 2, il te faudra prendre en compte une autre épreuve, par exemple avec E3/10^6.

@ plus
 
Dernière édition:

ntan-évindi

XLDnaute Occasionnel
Re : Departager ex aequo

Rebonjour à toutes et à tous,

En supposant que l'épreuve 4 servent à départager les Ex Æquo, je propose de rechercher la présence effective de doublons, ensuite d'ajouter l'épreuve 4 soit dans sa totalité, soit en partie (au choix) et de refaire le classement en fonction du nouveau total.

Voici en pièce jointe le ficher qui reprend ce cheminement de B16 à K21

Bonne après-midi.

Cordialement.
Ntang
 

Pièces jointes

  • Rang 3.xls
    35.5 KB · Affichages: 96
  • Rang 3.xls
    35.5 KB · Affichages: 97
  • Rang 3.xls
    35.5 KB · Affichages: 99

Statistiques des forums

Discussions
299 878
Messages
1 979 752
Membres
206 857
dernier inscrit
Pageee