condition avec lien

Cruz

XLDnaute Occasionnel
bonjour tout le monde

j'ai une macro de ce style :
Code:
Private Sub Worksheet_FollowHyperlink(ByVal Target As Hyperlink)
If Target.Range.Address = '$A$1' Then Range('A2') = Range('A2') + 1
End Sub

Mais si j'insère dans le cellule A1 :
=SI(B3=3;'';LIEN_HYPERTEXTE(1.xls;B4))
La macro ne marche pas, elle ne marche que pour les vrais liens qui n'utilsent pas la fonction LIEN_HYPERTEXTE

Y auraut-il un moyen que cette macro s'active aussi avec les liens inserés dans une fonction ???

merci d'avance
a+
cruz
 

Discussions similaires

Statistiques des forums

Discussions
300 761
Messages
1 987 017
Membres
209 680
dernier inscrit
frobleyy