comptage de cellules

  • Initiateur de la discussion yannick
  • Date de début
Y

yannick

Guest
Je cherche à compter dans un tableau de donnée (ex : Nom, Prénom, Sexe, Adresse, Commune) le nombre de personnes d'une même commune de sexe masculin mais je n'y arrive pas.
Pour compter les personnes d'une commune, j'utilise une formule avec nb.si mais quelle formule utilisée pour faire ce comptage.

Merci d'avance.
 
S

Stéphane

Guest
voilà une réponse avec une somme conditionnelle
=SOMME(SI($C$2:$C$6="m";SI($E$2:$E$6="jons";1;0);0))

c'est une formule matricielle, si vous la modifier directement, il faudra valider en appuyant sur Ctrl Maj et entrée
bye
stephane
 

Discussions similaires