Microsoft 365 Chercher une lettre dans une liste de mot

danbibi

XLDnaute Junior
Bonjour ,
J’ai une liste de mot dans la colonne À et des prix dans la colonne B
Je voudrais faire la somme des prix de la comme B , si dans la cellule de la colonne À correspondant , il y a la lette « a »dans le mot

Exemple :
A. B
Dan. 10
Noa 12
Gille 12

Test pour la lettre À
Results : 22

Test pour la lettre L:
Résultat : 12

Merci beaucoup !
 

Dudu2

XLDnaute Barbatruc
Bonjour,

Dans ce fichier: =SOMMEPROD((ESTNUM(CHERCHE($C$2;A1:A3))*(B1:B3)))
1653328826542.png
 

Discussions similaires

Statistiques des forums

Discussions
300 889
Messages
1 988 142
Membres
210 083
dernier inscrit
Patrick92290