Calcul d'un cumul selon un mois

F

Freud

Guest
bonjour,

Je suis à la recherche d'une formule permettant de calculer un cumul de cellules apparentes sur une ligne en fonction d'une date de fin saisie (ex: calculer la somme de janvier à mars).

J'ai deja essayé la formule du sous.total mais cette dernière ne fonctionne que sur les colonnes.

Merci d'avance :lol:
 

Staple1600

XLDnaute Barbatruc
Bonsoir


Une première approche
en ligne 1 des dates
en ligne 2: MOIS(A1) - MOIS(A2) etc...
en ligne 3: =SOMME.SI(A2:E2;'<=3';A3:E3)
(pour la somme de janvier à mars)


(par souci d'esthétisme on peut masquer la ligne 2)


PS: Ca fait un peu bidouillage, mais bon ca fonctionne
 

Discussions similaires