si + nb.si

  1. A

    Microsoft 365 Inscription conditionnelle de colonne A et B si la valeur est inférieur à x

    Bonjour, Je voudrais créer un tableau qui indiquerait les produits à mettre en production selon la valeur inscrite à l'inventaire. Ex: Pilons de canard ( A1), 4 (B1) Je voudrais que dans la case M1,M2, les items en A1,B1 s'y retrouve automatiquement si la valeuren B1 est inférieur à 10. Merci
  2. M

    Cohérence en fonction de trois colonnes VBA

    Bonjour à tous ! J'ai un soucis en VBA ; je souhaiterai implémenter sous VBA une fonction Excel qui me permet de contrôler la cohérence entre trois colonne : =SI(NB.SI($A$2:A55;A55)=NB.SI.ENS($A$2:A55;A55;$G$2:G55;B55);"OK";"nonOK") dans la colonne H En voilà l'exemple !!! La fonction...
  3. subirubi

    [Résolu / pierrejean] Formule Si combinée avec nb.si

    Bonjour Forum, Serait-il possible de m'indiquer comment combiner la formule si avec une nb.si ? En fait, je souhaiterais dire que si la plage "A2: D2" contient plus qu'un "1" alors la mention "Seuils non atteints" s'affiche, sinon "Seuils atteints" (voir pièce jointe). Cordialement.