Contenu récent par Jean-Eric

  1. Jean-Eric

    Microsoft 365 Problème formule

    Re, Cela ne nous dit pas si les résultats répondent à la question posée. Et quelle solution a été retenue !... Cdlt.
  2. Jean-Eric

    Microsoft 365 Problème formule

    Bonjour, Ou se situe les erreurs de ma formule ? Cdlt.
  3. Jean-Eric

    Microsoft 365 Problème formule

    Bonjour, Une autre formulation. Cdlt. =SIERREUR(RECHERCHE(2;1/(ESTNUM(I10:U10));$I$1:$U$1);"")
  4. Jean-Eric

    Microsoft 365 Dernière valeur non nulle d une serie de données

    Bonjour, Une autre proposition !? Cdlt =RECHERCHE(2;1/(B5:P5<>0);B4:P4)
  5. Jean-Eric

    XL 2016 Comparer 2 tableaux

    Bonjour, Une proposition Power Query. Cdlt.
  6. Jean-Eric

    Microsoft 365 Afficher plusieurs résultats dans une cellule en fonction de critères

    Bonjour, Une piste : =JOINDRE.TEXTE(", ";1;FILTRE($A$5:$A$30;$D$5:$D$30=$H4))
  7. Jean-Eric

    Microsoft 365 Transfert valeurs unique d'un Range dans un Array

    Bonjour, Pour donner suite, 2 propositions pour lister les valeurs distinctes et uniques. Cdlt. Public Sub DistinctValues() 'occurence > 1 Dim r As Range, tbl As Variant, i As Long With Sheet1 Set r = .Range("A3:A14") tbl = WorksheetFunction.Unique(r) For i =...
  8. Jean-Eric

    Microsoft 365 Transfert valeurs unique d'un Range dans un Array

    Bonjour, Une proposition 365 et +. Cdlt. Public Sub Test() Dim r As Range, tbl As Variant, i As Long With ActiveSheet Set r = .Range("A3:A8") tbl = WorksheetFunction.Unique(r) For i = LBound(tbl) To UBound(tbl) Debug.Print tbl(i, 1) Next i End...
  9. Jean-Eric

    Microsoft 365 Contenu en ligne désactivé

    Bonjour, Commence par faire une réparation rapide ou en ligne de tes programmes Office (Programmes et fonctionnalités). Cdlt.
  10. Jean-Eric

    Microsoft 365 Récupérer dans une seule cellule toutes les date d'une colonne d'un tableau

    Bonjour, Une proposition : ="Planning de livraisons : "&JOINDRE.TEXTE(" - ";1;TEXTE(TRIER(UNIQUE(Tableau2[DATE DE LIVRAISON]));"jjjj jj/mm"))
  11. Jean-Eric

    Microsoft 365 recherche multiple

    Bonjour, Un début de réponse à analyser. Réalisé avec Power Query. Cdlt.
  12. Jean-Eric

    Microsoft 365 La plus grande valeur d'une recherche V

    Bonjour, Une proposition Excel 35, 2021. On utilise les nouvelles fonctions (Unique, Filtre, etc.). Cdlt.
  13. Jean-Eric

    Microsoft 365 Soustraire des Heures et MN

    Re, Pense à clore le sujet !... Cdlt.
  14. Jean-Eric

    Microsoft 365 Soustraire des Heures et MN

    Bonjour, Une proposition ? =MOD(E11-MAINTENANT();1)*24*60 Format nombre à déterminer. Cdlt.
  15. Jean-Eric

    Microsoft 365 RechercheV

    Bonjour, Une autre proposition avec les fonctionnalités Excel 365 et 2021. Cdlt.